Author Topic: Bugs with Rites of Ruin  (Read 526 times)

0 Members and 1 Guest are viewing this topic.

Phlox

  • Member
  • **
  • Posts: 279
  • Hey there, I am Phlox(Forums)/Aethalion(Twitch)
    • View Profile
Bugs with Rites of Ruin
« on: October 06, 2017, 04:19:20 PM »
Hey there, just played my first game after the "Rites of Ruin"-Patch and want to leave comments on bugs I found:

-The Prologue has been reset. I had to play it through again, though I already owned the clandice.

-The Card Archive has been reset. Need to unlock all the cards again.

-The coin-toss at the end of the game shows an empty lilac surface where the chest should have been.

Other than that, the game ran smooth. There have been some grafic glitches in the prologue (in Sanas Quests, seems like the animation of the staff-rising when fighing or cleansing something causes this).

Anyway, nice to have new dice!

Kent aka Phlox
I've been manipulated by a pychotic rabbit!

Lisy Kane

  • League of Geeks | Developer
  • Administrator
  • Member
  • *****
  • Posts: 1544
    • View Profile
    • League of Geeks
Re: Bugs with Rites of Ruin
« Reply #1 on: October 10, 2017, 06:28:41 PM »
These should all have been fixed up in v1.9.1p1 :)

Phlox

  • Member
  • **
  • Posts: 279
  • Hey there, I am Phlox(Forums)/Aethalion(Twitch)
    • View Profile
Re: Bugs with Rites of Ruin
« Reply #2 on: October 11, 2017, 12:04:27 AM »
Thx Lisy,

everything is fine now. Good work.
I've been manipulated by a pychotic rabbit!