Author Topic: Game is lagging  (Read 259 times)

0 Members and 1 Guest are viewing this topic.

proki

  • Newbie
  • *
  • Posts: 2
    • View Profile
Game is lagging
« on: September 08, 2017, 03:02:31 PM »
Build Number: I don't know because when i press ctrl+alt+m nothing happen. But i have steam version with update 1.9


Platform: PC. WIN 10 64bit
 

Description: After last update I have problem with lagging animation. When my hero start move, speed is normal, but when king animation start everything is lagging (the same is when guard and another hero moving). And second problem is that i finish game (king have zero life) but my game still continues. Even when i start new game in menu i have choice continues (when i try this nothing happen only load last move when king has zero life) 

This start after update 1.9

my CPU: Intel core i7 920 (2.67 GHz)
my GPU: Geforce  GTX 980
myRAM: 8 GB


« Last Edit: September 08, 2017, 04:56:14 PM by proki »

Darcy Smith

  • League of Geeks | Developer
  • Member
  • *****
  • Posts: 956
    • View Profile
Re: Game is lagging
« Reply #1 on: September 11, 2017, 04:51:21 PM »
Hey proki, thanks for hitting us up. Your specs seem all good, we'd just need to see the logs from a game where this happened.

When possible, please send an in-game bug report through the pause menu. This provides us with more information on your current session and assists us in bug hunting.

Alternatively, send an email through to qa[at]leagueofgeeks.com with a description of the issue and the relevant logs for the session.

Log Locations
On Windows: C:\Users\<username>\AppData\LocalLow\League of Geeks\Armello\logs
On Mac: ~/Library/Application Support/League of Geeks/Armello/logs
On Mac (el Capitan): /Users/<username>/Library/Caches/unity.League of Geeks
On Linux: ~/.config/unity3d/League of Geeks/Armello/logs


Cheers,

<3 Darcy