Author Topic: PC, Windows 10, No Sound  (Read 421 times)

0 Members and 1 Guest are viewing this topic.

Wolfstone

  • Newbie
  • *
  • Posts: 2
    • View Profile
PC, Windows 10, No Sound
« on: August 04, 2017, 07:09:20 PM »
Hi there.

I play Armello on a pc, under Windows 10, via Steam.
I had no real trouble, all was just working fine, but suddenly as I runned Armello, no sounds could be heard. I looked to see if it was blocked for some reason, but that was not case.
At last I tried to delete and reinstall the game.
That was a success and the game worked again fine.

I had yesterday another game of Armello, also here all fine. Today I started once more... but now is the same bug occuring again. No sound, while all other sounds (from windows and such) work fine. No blocked channels.
I try to reinstall the game but unfortunately this seemed not work this time.

As Audio driver/tech, I have some from Realtek. All working up to date.

Wolfstone

  • Newbie
  • *
  • Posts: 2
    • View Profile
Re: PC, Windows 10, No Sound
« Reply #1 on: August 04, 2017, 07:20:08 PM »
Another bug adds to the current of having no sound:
When I try a new game (single player), the game loads and once the game starts in , in the moment as the King usually makes his lil intro speech, nothing happens any more.

The grafics still work, the animations are running, just the King does nothing and from there on is the game not running. I can click all buttons and the tooltips show up over the stats, but the game progresses not further. I'm unable to select any actions with my hero.

Darcy Smith

  • League of Geeks | Developer
  • Member
  • *****
  • Posts: 964
    • View Profile
Re: PC, Windows 10, No Sound
« Reply #2 on: August 07, 2017, 04:10:30 PM »
Heyo Wolfstone, I hit you up on Steam! Let's work it out over there.


Cheers,

<3 Darcy