Author Topic: Disabling Shadow quality makes the game incredibly blurry while zoomed in  (Read 808 times)

0 Members and 1 Guest are viewing this topic.

InariFox

  • Member
  • **
  • Posts: 156
  • Retired Armello player
    • View Profile
    • Friend's Webcomic
I've been tinkering in the console to customize my graphics to my liking.
"r_shadowquality disable" improves my game performance greatly but it has a nasty side effect of making my game turn foggy/blurry if I happen to zoom in.
I'll include a log file just in case needed.
https://www.youtube.com/watch?v=kafAIHFOUog
« Last Edit: April 27, 2017, 07:43:12 AM by InariFox »
|Follow me on Twitter:@TaosukeFox|

I also play Bemani rhythm games.

InariFox

  • Member
  • **
  • Posts: 156
  • Retired Armello player
    • View Profile
    • Friend's Webcomic
Bumping this up because I'm still having this issue when I disable shadowquality and this hasn't been checked or replied by a dev. I've also disabled the fog but the zooming blur issue is still bothering me.
« Last Edit: April 21, 2017, 12:02:08 PM by InariFox »
|Follow me on Twitter:@TaosukeFox|

I also play Bemani rhythm games.

InariFox

  • Member
  • **
  • Posts: 156
  • Retired Armello player
    • View Profile
    • Friend's Webcomic
After numerous messing around in the console. I finally fixed the blurry zoom!!!
All I had to disable was "r_tiltshiftenable" and set it to false!
Here's a result!
|Follow me on Twitter:@TaosukeFox|

I also play Bemani rhythm games.

Darcy Smith

  • League of Geeks | Developer
  • Member
  • *****
  • Posts: 964
    • View Profile
Heyo Inari! This is good info to know. Thanks for posting it up here!


<3 Darcy