Author Topic: "Ready" screen doesn't appear for full match lobby  (Read 818 times)

0 Members and 1 Guest are viewing this topic.

guilhermecahu

  • Backer
  • Newbie
  • **
  • Posts: 18
    • View Profile
"Ready" screen doesn't appear for full match lobby
« on: January 29, 2016, 06:27:49 AM »
I was trying to play and after joining a room, this player cc1196 entered, completing it, but s/he never clicked on Ready when that screen appeared. We were all kicked and rejoined the same room around 3 times. In the end, the Ready screen wasn't appearing anymore even with 4 players in the room and the status banner kept "Searching".


Darcy Smith

  • League of Geeks | Developer
  • Member
  • *****
  • Posts: 957
    • View Profile
Re: "Ready" screen doesn't appear for full match lobby
« Reply #1 on: January 29, 2016, 02:06:03 PM »
Hey there guilhermecahu, thanks for letting us know!

This is super weird, can you please send through the logs for this session, along with a link to this thread to qa[at]leagueofgeeks.com. That way, we can more effectively track down and fix this issue.

On Windows: C:\Users\<username>\AppData\LocalLow\League of Geeks\Armello\logs
On Mac: ~/Library/Application Support/League of Geeks/Armello/logs
On Mac (el Capitan): /Users/<username>/Library/Caches/unity.League of Geeks
On Linux: ~/.config/unity3d/League of Geeks/Armello/logs

Cheers!

<3 Darcy

guilhermecahu

  • Backer
  • Newbie
  • **
  • Posts: 18
    • View Profile
Re: "Ready" screen doesn't appear for full match lobby
« Reply #2 on: January 30, 2016, 02:38:28 AM »
Done.
Now go and fight those bugs ʕง•ᴥ•ʔง