Author Topic: Hotfix v1.0.1 [PC/Mac/Linux] (Patch 3)  (Read 1961 times)

0 Members and 1 Guest are viewing this topic.

Lisy Kane

  • League of Geeks | Developer
  • Administrator
  • Member
  • *****
  • Posts: 1544
    • View Profile
    • League of Geeks
Hotfix v1.0.1 [PC/Mac/Linux] (Patch 3)
« on: September 25, 2015, 12:31:13 PM »


Hey Armellians,

We've implemented one more fix to the latest v1.0.1 build which has fixed an NMA.

Thanks to all that have submitted bug reports so far!

  • A Prestige victory should be assigned any time there isn't a winner found through the other means - prevents NMA in a mutual King death scenario.

<3

DittmanRat

  • Backer
  • Member
  • **
  • Posts: 61
  • @DittmanRat on Twitter and Dyandod on FurAffinity
    • View Profile
Re: Hotfix v1.0.1 [PC/Mac/Linux] (Patch 3)
« Reply #1 on: September 27, 2015, 02:06:17 PM »
I tried playing a game with Kletian and two others, but it said my game was an older version.  Usually my game updates automatically and I checked the update settings under properties, so something's wrong.  Kletian suggested it may be the Mac version didn't get updated correctly.

Lisy Kane

  • League of Geeks | Developer
  • Administrator
  • Member
  • *****
  • Posts: 1544
    • View Profile
    • League of Geeks
Re: Hotfix v1.0.1 [PC/Mac/Linux] (Patch 3)
« Reply #2 on: September 28, 2015, 11:02:52 AM »
It's all updated on my work laptop okay (Macbook Pro). Have you tried restarting Steam?

Kletian999

  • Backer
  • Member
  • **
  • Posts: 2534
    • View Profile
Re: Hotfix v1.0.1 [PC/Mac/Linux] (Patch 3)
« Reply #3 on: October 07, 2015, 04:12:20 PM »
Hey Lisy, Chedder and I still cannot connect.  Here is my log of me inviting him, it failing, then him inviting me.

Lisy Kane

  • League of Geeks | Developer
  • Administrator
  • Member
  • *****
  • Posts: 1544
    • View Profile
    • League of Geeks
Re: Hotfix v1.0.1 [PC/Mac/Linux] (Patch 3)
« Reply #4 on: October 08, 2015, 03:11:08 PM »
Thanks guys - make sure if you have a bug to create a new thread as others maybe experiencing the same issues.

Quickly looked at your log:

1:07:44 Warning: Unity: GA Error: No network connection.

Looks like there's an issue where Armello cannot connect to the internet properly.

Chedder, I'll need your log as well to see what's happening on your end?