Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Jrap

Pages: [1] 2 3
1
Bugs! / Re: Welcome offer problem on iOS
« on: June 13, 2018, 05:09:42 PM »
Heya there, that sounds pretty irregular!
Luckily we'll be able to look at your account history and grant you any missing items from our end, just get in touch with qa[at]leagueofgeeks.com with a screenshot of your armello account details page, and we'll try to figure out hwat happened and reunite you with your missing shards  ;D

2
Bugs! / Re: Game only shows top 1/8th of the screen correctly.
« on: June 06, 2018, 10:42:52 AM »
Heya there, this is easily the most unusual visual issue I've ever seen  ;D

Definitely looks like a GPU issue, as a first step look into any graphics drivers you can cleanly reinstall and check the status of your directX install by typing 'dxdiag' into start menu and pressing enter.

If you can't smooth things out in your graphics control panel, send through a gameplay log to qa@leagueofgeeks.com and we'll try any other solutions we can develop (though as I said, this looks like a hardware issue that could be very tricky!)


3
Heya, we're aware of this one and are working on it! Luckily your skins will only appear this way on your screen, and you'll remain hidden to everyone else.

Bear with us!
-J

4
Bugs! / Re: Just posted a bug in game here is the screenshot
« on: May 25, 2018, 04:02:47 PM »
Thanks for that report, I've got it here safe and sound, we'll look into it. :-)

5
Bugs! / Re: CPU usage is full after starting the game
« on: May 09, 2018, 03:25:13 PM »
heya, in order to help you out i have a couple questions-
1. That image shows armello at about 70%, do you ave another intensive program in use as well?
2. Is armello utilising your dedicated graphics or just the CPU?
You can check which one it is set to use by default in NVIDIA control panel

6
Bugs! / Re: Card Gallery Screen Tooltip Error
« on: March 23, 2018, 10:29:28 AM »
Oh yikes, that's a good catch!

I'll give this to the code team to sort out, thanks for letting us know!

7
Bugs! / Re: Posting Bugs to the Forums (Read this!)
« on: March 21, 2018, 09:20:48 AM »
Quote
Description:
During the tutorial, the text is appearing outside of the text-boxes on iPhone X.....

Heya thanks for this heads-up! A fix for the text escaping its boxes in prologue is on the way, and I'll let the code team know about that bugsender text field (it definitely looks a little silly!)

8
Bugs! / Re: Menu defi ios
« on: March 16, 2018, 10:36:55 AM »
Hey there, If my french is any good, I assume you mean the challenges screen? We're aware of a bug with one of the unlockables that will freeze the game if you try to view it, which we are working on fixing for an update very soon!
(I'd avoid that screen until that update comes through to you)

9
Hey there, while it might be frustrating to have a king's guard in your way like this, the game is working as intended. If you check your status bar while in your clan grounds you'll notice your hero power isn't active (and if it was, you'd be swapping the king's guard into your clan grounds, which I'm sure you can imagine would look a bit ridiculous)

Hope that clears things up!

10
Bugs! / Re: [Steam] [PC] Glitch with reward after public game
« on: March 14, 2018, 02:52:58 PM »
Hey there, thanks for this report and log!

We're aware of this one and it should be fixed in the next update, so until then enjoy your bright-purple coin flips!

11
Bugs! / Re: Not leveling up?
« on: March 14, 2018, 09:31:57 AM »
Heya, that sounds a little unusual, but it's also definitely possible you miscounted your stars (or other players disconnected before applying commendation stars/some other factor)

If you're curious, we can have a look at if anything went wrong code-side if you send through the log from this game to qa@leagueofgeeks.com !!

Log Locations:
On Windows: C:\Users\<username>\AppData\LocalLow\League of Geeks\Armello\logs
On Mac: ~/Library/Application Support/League of Geeks/Armello/logs
On Mac (el Capitan): /Users/<username>/Library/Caches/unity.League of Geeks
On Linux: ~/.config/unity3d/League of Geeks/Armello/logs

12
Hey there, looks like you were playing on 1.10 for this, which was rolled back because of stability issues.
Are you still encountering this now that the build has reverted?

If so  you probably need to clear you SavedPrologueState file by disabling steam cloud sync and deleting it from
C:\Users\<user>\AppData\LocalLow\League of Geeks\Armello\profiles\<profile>

And if not that, send us a log from a play session where you clicked this prologue button with no result from
C:\Users\<user>\AppData\LocalLow\League of Geeks\Armello\logs
to qa@leagueofgeeks.com, and we'll sort it out!  :D

13
Bugs! / Re: [Steam] Game can't access some options on the main menu
« on: February 21, 2018, 02:54:13 PM »
Hey there, looks like you've got a corrupt save file on your hands. When clicking continue, Armello will try to load it, freezing itself up (The same for 'new game' as it loads the file to ask if you'd like to continue it)

You can get rid of this troublesome file by turning off your steam cloud sync, navigating to
C:\Users\<User>\AppData\LocalLow\League of Geeks\Armello\profiles\ and then---->

- Select your user file (appears as a bunch of numbers and letters eg. 01100001100F9DCC). If there are multiple folders you can check you're in the correct folder by opening the file called "SteamPersonaName.txt".
- Delete the "SavedGameState" and "SavedPrologueState" files.
- Start Armello and start a new Singleplayer game.
- Exit Armello.
- Renable Steam Cloud Saves.
- Start Armello (if a Steam pop-up appears, choose to run from your computer and not from Steam Cloud)

If this doesn't fix this issue send through a log from
C:\Users\<username>\AppData\LocalLow\League of Geeks\Armello\logs
to us at qa@leagueofgeeks.com and we'll investigate further  :)

14
Bugs! / Re: [Steam] Game suffers small freezes that cause glitches
« on: February 21, 2018, 02:45:55 PM »
Hey there, this looks super unusual! (especially if you've happily played armello just fine previously)

We have a good chance of finding out what's going wrong on a technical level if you send through a log to qa@leagueofgeeks.com, as it contains specific system specs, game events, stuff like that :)

Log Locations:
On Windows: C:\Users\<username>\AppData\LocalLow\League of Geeks\Armello\logs
On Mac: ~/Library/Application Support/League of Geeks/Armello/logs
On Mac (el Capitan): /Users/<username>/Library/Caches/unity.League of Geeks
On Linux: ~/.config/unity3d/League of Geeks/Armello/logs

Hopefully we'll sort this out  ;D

15
Bugs! / Re: [Steam] NMA, matchmaking icon visible
« on: February 21, 2018, 11:58:08 AM »
Hey there, thanks for letting us know about this!

That's definitely not how the search eye is supposed to behave,  and in this case it probably showed up to try and reconnect you or someone else and failed.

Best thing to do when this stuff leaves you hanging is to slam the bugsender button in the top-right of the pause menu, which will automagically send off a log with your description to us, and if you ever need to dig a log up after the fact, they are stored at:

Windows: C:\Users\<username>\AppData\LocalLow\League of Geeks\Armello\logs
Mac: ~/Library/Application Support/League of Geeks/Armello/logs
Mac (el Capitan): /Users/<username>/Library/Caches/unity.League of Geeks
Linux: ~/.config/unity3d/League of Geeks/Armello/logs

Cheers!

Pages: [1] 2 3