LoG Forums

Armello => General Discussion => Bugs! => Topic started by: Sim on October 26, 2017, 08:06:23 PM

Title: [SOLVED][PC, ubuntu] Game does not launch anymore
Post by: Sim on October 26, 2017, 08:06:23 PM
Hello,

Platform:
ubuntu 14.04
memory:  15,4 Gio
Processor: Intel® Core™ i7-5600U CPU @ 2.60GHz × 4
Graphic card: Intel® HD Graphics 5500 (Broadwell GT2)
OS type: 64 bits

Description:
Since ?? ( less than a week) my game does not launch anymore.
I get stuck at the black screen with the moon and sun rotating and it never goes the game menu .
I tried to fully reinstall the game but it did not solve the problem


Repro Steps:
Launch the game

I attached the game log
Title: Re: [PC, ubuntu] Game does not launch anymore
Post by: Jrap on October 27, 2017, 10:31:52 AM
Hey there, I found the following error in  that log

ERROR: IOException: Invalid handle to path "/home/simon/.config/unity3d/League of Geeks/Armello/profiles/0110000107A143B9/SavedGameState"
System.IO.FileStream..ctor

You could check the file and directory permissions to that path, and if that doesn't sort this out, I'd advise deleting that 'profiles' folder from league of geeks\Armello and then verifying your game files through steam.

Let us know how it goes! :)
Title: Re: [PC, ubuntu] Game does not launch anymore
Post by: Sim on October 27, 2017, 08:08:20 PM
permissions looked fine:
-rw-rw-r-- 1 simon simon   8192 oct 20 19:07 SavedGameState

I deleted the whole folder, relaunched the game and indeed it worked  :D!
I guess SavedGameState was corrupted

Thanks for your quick feedback!

tagged the post as [SOLVED] so the whole interwebz can witness how good and fast is your tech support :p